Software Requirements

Email Marketing tool via Amazon SES

Server Requirements:

FeedCooker is based on Laravel framework has a few system requirements.

Minimum 2GB RAM is required.

You will need to make sure your server meets the following requirements:

  • PHP >= 7.0
  • OpenSSL PHP Extension
  • PDO PHP Extension
  • Mbstring PHP Extension
  • Tokenizer PHP Extension
  • XML PHP Extension
  • Ctype PHP Extension
  • JSON PHP Extension
  • PHP GD
  • PHP GMP
  • Composer
  • MySQL 5.6 and more

Free Installation support: Please contact gpandi05@gmail.com